Commit bbe30bcc authored by Guillaume Abrioux's avatar Guillaume Abrioux
Browse files

doc: add a note about deprecated branches



This commit adds a note about `stable-3.0` `stable-3.1` branches which
are deprecated and not maintained anymore.
Signed-off-by: default avatarGuillaume Abrioux <gabrioux@redhat.com>
parent e6148850
...@@ -83,6 +83,8 @@ The ``master`` branch should be considered experimental and used with caution. ...@@ -83,6 +83,8 @@ The ``master`` branch should be considered experimental and used with caution.
- ``master`` Supports the master branch of Ceph. This branch requires Ansible version ``2.9``. - ``master`` Supports the master branch of Ceph. This branch requires Ansible version ``2.9``.
.. NOTE:: ``stable-3.0`` and ``stable-3.1`` branches of ceph-ansible are deprecated and no longer maintained.
Configuration and Usage Configuration and Usage
======================= =======================
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment