Commit 54b55c8b authored by Dimitri Savineau's avatar Dimitri Savineau Committed by Dimitri Savineau
Browse files

tests: pin pytest-forked to 1.2.0



The pytest-forked 1.3.0 release isn't compatible with the pytest release
we are using in that branch.

-----------------------
pytest-forked 1.3.0 requires pytest>=3.10, but you'll have pytest 3.6.1
which is incompatible.
-----------------------
Signed-off-by: default avatarDimitri Savineau <dsavinea@redhat.com>
parent a16bb2b6
# These are Python requirements needed to run the functional tests # These are Python requirements needed to run the functional tests
six==1.10.0 six==1.10.0
testinfra==3.4.0 testinfra==3.4.0
pytest-forked==1.2.0
pytest-xdist==1.27.0 pytest-xdist==1.27.0
pytest==3.6.1 pytest==3.6.1
ansible~=2.6,<2.7 ansible~=2.6,<2.7
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment