Commit 19097026 authored by Guillaume Abrioux's avatar Guillaume Abrioux
Browse files

tests: enforce pytest-rerunfailures version



This commit enforces the pytest-rerunfailures installed so it's <9.0

This is to avoid the following error:

```
ERROR: pytest-rerunfailures 9.0 has requirement pytest>=5.0, but you'll have pytest 4.6.11 which is incompatible.
```

latest version of pytest-rerunfailures isn't compatible with the version
of pytest we are using.
Signed-off-by: default avatarGuillaume Abrioux <gabrioux@redhat.com>
parent 72293b66
......@@ -8,4 +8,4 @@ Jinja2>=2.10
netaddr
mock
jmespath
pytest-rerunfailures
pytest-rerunfailures<9.0
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment